AR# 12620

|

4.1i Install - Solaris error: "You must install a Solaris patch to run this version of the Java runtime."

描述

Keywords: Install, Solaris, Java, JRE, Service, Pack, Patch, runtime

Urgency: Standard

General Description:
When I try to install a service pack, the installation fails and the following error is reported:

"You must install a Solaris patch to run this version of the Java runtime. Please see the README and release notes for more information. Exiting."

解决方案

This error occurs if your Solaris 2.7/5.7 machine does not have the required patch list for 4.1i.

Please see (Xilinx Answer 12223) for a list of the required patches and information on where to obtain them.
AR# 12620
日期 11/05/2003
状态 Archive
Type 综合文章
People Also Viewed