UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 15787

5.1.01i WebPack - ERROR: No previous product and or version was correctly detected in fileset.txt

描述

Urgency: Hot

General Description:

I installed WebPack 5.2 with no service packs. When trying to uninstall Ireceive the following error.

ERROR: No previous product and or version was correctly detected in fileset.txt

解决方案

The work around is to edit the fileset.txt file. Change the version from

version=5.2.01i

to

version=5.2i

AR# 15787
日期 04/14/2010
状态 Archive
Type 综合文章
的页面