UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 16772

XtremeDSP 开发套件 -当存在有关 XtremeDSP 开发套件/- II/-II Pro/-IV的技术支持问题时,我应该联系谁?

描述

当存在有关 XtremeDSP 开发套件的技术支持问题时,我应该联系谁?

解决方案

Xilinx 与 Nallatech 达成协议,Xilinx 技术支持将解决与 XtremeDSP 开发套件/- II/-II Pro/-IV 有关的问题。 

Xilinx 解决面向 XtremeDSP 开发套件/- II/-II Pro/-IV的所有技术支持问题,而 Nallatech 仍负责软件下载。

 

联系 Xilinx 技术支持,敬请访问:

http://www.support.xilinx.com/support/services/contact_info.htm

软件:

(您必须首先按照入门指南后面的指导,通过 Nallatech 注册 XtremeDSP 开发套件)

1. http://www.nallatech.com
2. 使用左侧的对话框登录。

3. 登录后,您将可以访问最新版本的 FUSE 和 XtremeDSP 开发套件 (I, II, II Pro, IV) 软件。

 

开发板的技术支持在最后一次购买 (LTB) 日期后仅维持 6 个月。

 

Xilinx 不再提供以下开发板。

- XtremeDSP 开发套件 - DO-DI-DSP-DK - LTB 为 2003 年 12 月 5 日

- XtremeDSP 开发套件 - DO-DI-DSP-DK-SG - LTB 为 2003 年 12 月 5 日

- XtremeDSP 开发套件-II - DO-DI-DSP-DK2 - LTB 为 2005 年 6 月 15 日

- XtremeDSP 开发套件-II - DO-DI-DSP-DK2-SG - LTB为 2005 年 6 月 15 日

- 不符合 RoHS 要求的 XtremeDSP 开发套件-IV - DO-DI-DSP-DK4-SG (非环保) – LTB 为 2007 年 11 月 12 日

- 不符合 RoHS 要求的 XtremeDSP 开发套件-IV - DO-DI-DSP-DK4 (非环保) - LTB 为 2007 年 11 月 12 日

- XtremeDSP 开发套件-II Pro - DO-DI-DSP-DK2PRO - LTB 为 2008 年 3 月 13日

- XtremeDSP 开发套件-II Pro - DO-DI-DSP-DK2PRO-SG - LTB 为 2008 年 3 月 13日

- 符合 RoHS 要求的 XtremeDSP 开发套件-IV - DO-DI-DSP-DK4-SG(非环保)– LTB(售完为止)10 月11, 2010

-符合 RoHS 要求的XtremeDSP 开发套件-IV - DO-DI-DSP-DK4(非环保)- LTB (售完为止)10 月11 日, 2010

http://china.xilinx.com/support/documentation/customer_notices/xcn10031.pdf

AR# 16772
日期 10/14/2014
状态 Active
Type 综合文章
器件
  • Virtex-4 SX
Boards & Kits
  • XtremeDSP Development Kit for Virtex-4
的页面