UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 17718

7.1i ISE - The ISE Help system does not work unless Java 1.5 is installed on the system

描述

Keywords: Sun, online, Project Navigator, Windows, ProjNav

The ISE Help system does not work unless JRE 5.0 (Java 1.5) is installed on my system.

解决方案

The latest version of Java for all supported operating systems is available at:
http://www.java.com/en/download/manual.jsp
AR# 17718
日期 08/01/2007
状态 Archive
Type 综合文章
的页面