UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 17815

6.1i ISE - Changes made to the number of projects/files for Recent Projects/Files under the Preferences tab are not saved

描述

Keywords: recent, projects, list, number, Project Navigator, preference

Urgency: Standard

General Description:
On the Project Navigator General Preference tab (select Edit -> Preferences...), I specify the number of recently used projects and files that Project Navigator will remember. However, after changing this value and then selecting File -> Recent Projects, or File -> Recent Files, the default number (4) of projects or files is displayed.

解决方案

You must close and then re-open Project Navigator for this preference change to take effect.
AR# 17815
日期 02/07/2006
状态 Archive
Type 综合文章
的页面