UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 17847

6.1i FPGA Editor - "Error: NCD - A 5.Xi guide file has been identified and must be converted to 6.Xi format"

描述

Keywords: FPGA Editor, NCD, ncd, guide, file, 5.2, 5.1, 6.1

Urgency: Standard

General Description:
When I try to open a 5.Xi NCD in 6.1i, the following message occurs:

"ERROR: NCD - A 5.Xi guide file has been identified. This must be converted to 6.Xi format to be used as a guide file with this software version."

解决方案

This error message applies to all NCD files, not just to the guide files. The 5.X NCD file must be converted to 6.Xi format to be used (to view or use as a guide file) with the 6.1i software.

For information on converting your NGD file from the 5.Xi format to 6.Xi format, please consult (Xilinx Answer 16792).

AR# 17847
日期 07/10/2007
状态 Archive
Type 综合文章
的页面