AR# 18151

|

6.1i Install - A message reports "Xilinx Service Pack 6.1.01i Setup cannot be installed over Xilinx install versions older than 6.1i", but no older ISE version is present

描述

Keywords: install, installation, 6.1i, service, pack, error, message, version, older, cannot, install

When I install 6.1i Service Pack 1, an error message reports:

"Xilinx Service Pack 6.1.01i Setup cannot be installed over Xilinx install versions older than 6.1i."

However, no older ISE version exists on my PC.

解决方案

This error occurs because your Xilinx environment variable ($XILINX) is not set, or is set incorrectly. The error message issued for this condition is not correct.

This problem has been fixed in the latest 6.1i Service Pack, available at:
http://support.xilinx.com/xlnx/xil_sw_updates_home.jsp
The first service pack containing the fix is 6.1i Service Pack 2.
AR# 18151
日期 04/28/2006
状态 Archive
Type 综合文章
People Also Viewed