UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 18807

6.1 EDK - XPS will crash when selecting a core which is obsolete

描述

Keywords: MPD, XPS, EDK, Crash, Fatal, obsolete

Urgency: Standard

General Description:
When a design is opened which contains an obsolete core, the following message occurs:

"ERROR:MDT - Can not find MPD for the core opb_v20 1.00.b
ERROR:MDT - Can not find MPD for the core opb_v20 1.00.b"

If this core is selected in XPS, XPS will crash.

解决方案

Update the core in the MHS file before selecting any XPS functionality.

This will be resolved in a future software release.
AR# 18807
日期 03/08/2006
状态 Archive
Type 综合文章
的页面