UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 20609

7.1 EDK - XPS generates the following error when I open a design: Cannot find valid MPD for IP <ipname> <version>

描述

Keywords: EDK, XPS, MPD, IP, MDT, Obsolete

Urgency: Standard

General Description:
XPS generates the following error when I open a design:

"Cannot find valid MPD for IP <ipname> <version>"

解决方案

While moving from an older release of EDK tool set to a newer release, some of the deprecated IP might get obsoleted or removed from the CD. In such cases, it is required that the user updates the version of the IP to match the latest shipped version. For a complete listing of the active IPs shipped in EDK release, check out the Processor IP Reference Guide from "$XILINX_EDK/doc/proc_ip_ref_guide.pdf" in your installation area.
AR# 20609
日期 04/13/2007
状态 Archive
Type 综合文章
的页面