UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 23172

8.1i EDK - LwIP library does not compile for certain ethernet settings

描述

LwIP library does not compile for certain ethernet settings, the following errors occur: 

 

"ERROR:MDT - ERROR FROM TCL:- lwip () - child process exited abnormally 

while executing 

"exec bash -c "cd src;make all \"COMPILER_FLAGS=$compiler_flags\" 

\"EXTRA_COMPILER_FLAGS=$extra_compiler_flags\" >& logs"" 

(procedure "::sw_lwip_v2_00_a::execs_generate" line 51) 

invoked from within 

"::sw_lwip_v2_00_a::execs_generate 39997316"  

ERROR:MDT - Error while running "execs_generate" for processor ppc405_0... 

 

make: *** [ppc405_0/lib/libxil.a] Error 2"

解决方案

This problem has been fixed in the latest EDK 8.1i Service Pack, available at: 

http://www.xilinx.com/xlnx/xil_sw_updates_home.jsp
The first service pack containing the fix is EDK 8.1i Service Pack 2.

AR# 23172
日期 05/20/2014
状态 Archive
Type 综合文章
的页面