AR# 25306

System Generator for DSP - Which version of System Generator supports the most recent version of MATLAB?

描述

Keywords: SP3, R14.1, R14.2, R14.3, 7.1, 6.3, comcli, comcli.dll, 2006a, 2006b, 2007a, 2007b, 2008a, 2008b, 2009a, 2009b

When I try to install System Generator for DSP using the most recent MATLAB release, System Generator for DSP cannot find a supported MATLAB installation. Why?

解决方案

System Generator for DSP typically supports the two most recent MATLAB releases available at the time of development. If a newer version of MATLAB is released after the Xilinx release, the next version will typically add support for that release.

For a detailed listing of tool compatibility, see (Xilinx Answer 17966).
AR# 25306
日期 03/11/2009
状态 Active
Type 综合文章