UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 32407

11.2 CORE Generator - EncryptedWriter API is unavailable

Description

The EncryptedWriter API does not work in ISE 11.1 software due to the following issues:

1) LibCoreu_Utilities.lib, needed to link, is missing.
2) Coreu_EncryptedWriters.h contains a dependency on Coreu_RuntimePrefs.h which must be removed.
3) The api_test_harness/run_test.csh script does not work out of the box. Customers must build their own compile and link commands by referring to this script.

解决方案

The EncryptedWriter API is fixed in the ISE 11.3 software release.
AR# 32407
创建日期 04/09/2009
Last Updated 02/17/2011
状态 Archive
Type 综合文章