AR# 33059

11.2 System Generator for DSP - Why do I receive an error message that an unsupported version of ISE is found, even though I have ISE 11 installed?

描述

Keywords: SysGen, Linux, 11.1, 11.2

When I attempt to generate a design in System Generator for DSP on Linux, the following error occurs:
--------------------------------------------------------------------------------
Summary of Errors:
Error 0001: caught standard exception
Block: Unspecified
--------------------------------------------------------------------------------

Error 0001:

Reported by:
Unspecified

Details:
standard exception: XNetlistEngine:
An exception was raised:
com.xilinx.sysgen.netlist.NetlistInternal: Unsupported version of
ISE:
at
/tools/xilinx/11.1/DSP_Tools/lin64/sysgen/scripts/SgPass2Netlist.pm
line 110

--------------------------------------------------------------------------------

解决方案

This error can occur on Linux if your $XILINX variable points to a symbolically linked path.

There is a limitation in xilperl which does not allow the use of symbolic links.
AR# 33059
日期 06/26/2009
状态 Active
Type 综合文章