UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 38518

Project Navigator - Error: Simulator version mismatch!

Description

When running simulation from Project Navigator the following error occurs:

ERROR: Simulator version Mismatch!

The simulation libraries were compiled for the 'MTI_PE 6.6b'version, but
the selected simulator is 'MTI_PE Edition'. Please recompilethe libraries for
the selected simulator version or change the simulatorselection.

解决方案

You should check the version of simulator that is configured to be used from within ISE. Open the tools preferences by Edit -> Preferences... You will then see the following dialog box where you point to the specific version of ModelSim you want to us:

Article 38518
Article 38518


You should also check that you have the "Compiled Library Directory" setup correctly. Right click on the "Simulator Behavioral Model" tool in the processes window.

Article 38518
Article 38518



Select Properties and you will see the following:


Article 38518
Article 38518


Ensure the top line "Compiled Library Directory" is set correctly. You can also select the option "Ignore Pre-Compiled Library Warning Check" to turn off the compiled library check.
AR# 38518
创建日期 02/18/2011
Last Updated 12/15/2012
状态 Active
Type 综合文章
Tools
  • ISE Design Suite - 12.3