UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 4621

Alliance/Foundation 1.5: Is LINUX supported ?

Description

Description:

Some customers have been asking if Xilinx offers/will offer Linux support.

解决方案

Xilinx does not currently offer Linux support, nor do plans exist to

offer this in the future.

A posting was made on comp.lang.verilog on 1/30/00

on how to use our M1 tools on a Linux

platform....this link has the instructions.

http://www.polybus.com/xilinx_on_linux.html

In case FAE's/AE's ask about linux support, you can

point them to the above link. Customers, however,

should still recieve the message that Linux is not a

supported platform.

AR# 4621
创建日期 09/17/1998
Last Updated 04/12/2010
状态 Archive
Type 综合文章