AR# 52364

14.3/4 ChipScope/iMPACT - Configuring a Virtex-7 XC7VH580T device with a bitstream generated in BitGen 14.2 causes the tool to crash

描述

Configuring a Virtex-7 XC7VH580T device using the 14.3 or laterversion of the ChipScope or iMPACT tools causes a crash if the bitstream that is used is generated with BitGen 14.2.

How do I work around this issue?

解决方案

There are two ways to work around this issue:

  • Use the ChipScope or iMPACT 14.2 tools
  • Regenerate the bitstream in 14.3 or a later version. You must re-run the GT Wizard when regenerating the bitstream.

链接问答记录

主要问答记录

Answer Number 问答标题 问题版本 已解决问题的版本
47890 14.x iMPACT - Known Issues for the iMPACT 14.x tools N/A N/A
AR# 52364
日期 11/27/2012
状态 Archive
Type 综合文章
器件
Tools