UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 54906

Virtex-7 690T (General ES) CES9925, CES9910 - Known Issues Master Answer Record

Description

This answer record highlights the important requirements and known issues for the Virtex-7 XC7V690T (General ES) CES9925, CES9910 devices related to software and IP. Additional silicon limitations might exist, so reference the errata that accompanies the devices.

解决方案

Software Requirements

  • Vivado 2012.3/ISE 14.3 available on the Xilinx Download Center, is required for use of Virtex-7 XC7V690T (General ES) CES9925, CES9910 devices.
    • Please refer to the erratta which accompanies the devices for addtional information
    • There is no support for Virtex-7 XC7V690T (General ES) CES9925, CES9910 devices beyond Vivado 2012.4/ISE 14.4

Software Known Issues

  • General Software Known Issue
    • (Xilinx Answer 47816) 7 Series - ISE 14.x/Vivado 2012.x Design Suite Known Issues Related to 7 Series FPGA

IP Requirements

All 7 series IP cores are listed as Pre-Production in the CORE Generator "Status" field. Support of Pre-Production cores on GES FPGA devices is dependent on Xilinx hardware validation, which is ongoing throughout the ES period. IP that has been hardware validated is still subject to change as verification and characterization work continues. Consult the IP Known Issues Answer Records below for the most recent information.

IP Known Issues

  • 7 Series Gen3 Integrated Block for PCI Express
    • Supported versions for the Gen3 PCI Express core are v1.3 and v1.4
    • (Xilinx Answer 47441) Virtex-7 FPGA Gen3 Integrated Block for PCI Express - Release Notes and Known Issues for All Versions
  • 7 series Integrated Block for PCI Express (Gen2 and Gen1)
    • Supported versions for Gen 2/1 PCI Express core are v1.7 and later
    • (Xilinx Answer 40469) 7 Series Integrated Block for PCI Express - Release Notes and Known Issues for All Versions
  • MIG 7 Series - DDR3 SDRAM, DDR2 SDRAM, QDR II, RLDRAM II, RLDRAM III
    • Supported version for the MIG core are 1.7/1.7.a and 1.8/1.8.a
    • (Xilinx Answer 45195) MIG 7 Series - Release Notes and Known Issues for All Releases 
  • ChipScope Pro / Vivado Logic Debug
    • (Xilinx Answer 47769)14.x ChipScope Pro and 2012.x Vivado Debug - Known Issues for the 14.x ChipScope Pro and 2012.x Vivado Debug tools
  • ChipScope IBERT / Vivado Serial IO Debug
    • Choose GES from the drop-down menu
    • (Xilinx Answer 47769)14.x ChipScope Pro and 2012.x Vivado Debug - Known Issues for the 14.x ChipScope Pro and 2012.x Vivado Debug tools
  • GTH Transceivers
    • Supported versions for the GTH wizard are v2.3 and v2.4
    • (Xilinx Answer 46048) 7 Series FPGA Transceivers Wizard - Which silicon revisions are supported by different Wizard or ISE/Vivado tool versions?
    • (Xilinx Answer 51625) Design Advisory for Virtex-7 FPGA GTH Transceiver - Attribute Updates, Issues, and Work-arounds for General Engineering Sample (ES) Silicon

Revision History
03/21/2013 - Updates to the version numbers
03/13/2013 - Initial release

AR# 54906
创建日期 03/13/2013
Last Updated 04/16/2013
状态 Active
Type 已知问题
器件
  • Virtex-7