UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 575

Design doesn't fit using 5.1, but used to fit with 5.0

Description

A design that used to fit using the 5.0.0 XEPLD software no longer
fits using the 5.1.0 software (with no design changes).

解决方案

The 5.1.0 software uses a different logic optimization routine than
the 5.0.0, and in some cases may not optimize the design as efficiently
as the older version.

One way to allow the 5.1.0 software to behave more like the 5.0.0
software is to add the following global attribute to a schematic:

DENSITY_OPT=OFF

To add this option in a top-level PLD file, insert the following
statement before the EQUATIONS keyword:

OPTIONS OFF DENSITY_OPT
AR# 575
创建日期 08/31/2007
Last Updated 10/01/2008
状态 Archive
Type 综合文章