UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 623

Xilinx and Mentor Graphics compatibility information (4.1i, 3.1i 2.1i, M1, XACT)

Description

Keywords: Mentor Graphics, XACT, M1

Urgency: Standard

General Description:
Which versions of Mentor Graphics are compatible with which versions of the Xilinx software?

解决方案

Here is a list of which Xilinx and Mentor Graphics software releases are compatible with each other:

Xilinx 4.1i..........Mentor C.4
Xilinx 3.1i..........Mentor C.4
Xilinx 2.1i..........Mentor C.2
Xilinx M1.5........Mentor C.1
Xilinx M1.4........Mentor B.1-B.4

XACT 5.1.1 - 5.2.1...........Mentor A.1-A.4
XACT 5.1.1 - 5.2.1...........Mentor B.1-B.4 (with the patch from (Xilinx Answer 997))
XACT 5.1.0 and earlier.....Mentor 8.2_5+ (not 8.4/A.x)

NOTE: M1 may work with Mentor A.x if LogiBLOX is not used, although Xilinx has not tested M1 against A.x.

NOTE: C.1 is fully supported and tested with M1.5
AR# 623
创建日期 09/20/1995
Last Updated 06/13/2002
状态 Archive
Type 综合文章