UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 6475

Foundation F2.1i: Upgrading your Foundation Express license to 3.2 or 3.3

Description

Keywords: Vista, schematic viewer, Express, License, error (-5: 116)

Urgency: Standard

General description:
When upgrading from Foundation Express F1.5i (Express v2.1.3) or Foundation Express F1.5i
Service Pack 1 (Express v3.1) to Foundation Express F2.1i (Express v3.2) or Foundation Express
F2.1i Service Pack 2 (Express v3.3), all Express users will need to upgrade their license.

解决方案

Replace the PACKAGE section of your license.dat file with ONE of the following packages.
Select the PACKAGE below to match the INCREMENT line in your current license.

This information can also be found in %XILINX%\data\license_update.txt in your
Foundation install area.

NOTE: Customers with floating licenses must run "%XILINX%\bin\nt\lmutil lmreread",
typically with "-c %XILINX%\data\license.dat". Otherwise you may encounter FLEXlm error -25,
"License server does not support this version of this feature"


# This file may be used to update existing Xilinx Foundation Series
# Base Express and Foundation Express license files to work with
# Foundation Series Software version 2.1i
#
# The license file is pointed to by the LM_LICENSE_FILE environment
# variable, and is typcially installed at C:\FlexLM\license.dat
#
# To upgrade an existing license, the license must have a valid
# FND-BSX-PC or FND-EXP-PC INCREMENT line. Replace the appropriate
# PACKAGE declarations with the following PACKAGE declarations.
#
#
# For FND-BSX-PC INCREMENT lines similar to the following:
#
#INCREMENT FND-BSX-PC xilinxd 1.000 01-JAN-0 0 CCE4DEC687D2773BB062 \
# "XSJ_davet" 00a024a9ea43
#
# Replace the existing FND-BSX-PC PACKAGE declaration with the following:
#
#---------------------------------------------------------------------------
#
PACKAGE FND-BSX-PC xilinxd 1.000 E0F020D1A8C7F75BCF4A \
COMPONENTS="system-PC bit-PC \
xc3000D-PC xc4000E-PC xc5200E-PC \
ngd2vhdl-PC verilog-PC \
Foundation-PC X-VHDL-PC \
FPGA-Express:2000.05 \
FPGA-Express-VHDL-Base:2000.05 \
FPGA-Express-VLOG-Base:2000.05 \
FPGA-Express-XC3k-Optimizer:2000.05 \
FPGA-Express-XC4k-Optimizer:2000.05 \
FPGA-Express-XC5k-Optimizer:2000.05 \
FPGA-Express-VIRTEX-Optimizer:2000.05 \
FPGA-Express-XC9k-Optimizer:2000.05 "
#
# End of FND-BSX-PC PACKAGE declaration
#
#=======================================================================
#
# For FND-EXP-PC INCREMENT lines similar to the following:
#INCREMENT FND-EXP-PC xilinxd 1.000 01-JAN-2002 0 EC02A904B384F4A3A07E \
# "XSJ_davet" 00a024a9ea43
#
# Replace the existing FND-EXP-PC PACKAGE declaration with the following:
#
#
#---------------------------------------------------------------------------
#
PACKAGE FND-EXP-PC xilinxd 1.000 20405041295F375FE6F6 \
COMPONENTS="system-PC bit-PC \
xc3000D-PC xc4000X-PC xc5200X-PC \
ngd2vhdl-PC verilog-PC \
Foundation-PC X-VHDL-PC \
FPGA-Express:2000.05 \
FPGA-Express-VHDL-Base:2000.05 \
FPGA-Express-VLOG-Base:2000.05 \
FPGA-Express-XC3k-Optimizer:2000.05 \
FPGA-Express-XC4k-Optimizer:2000.05 \
FPGA-Express-XC5k-Optimizer:2000.05 \
FPGA-Express-VIRTEX-Optimizer:2000.05 \
FPGA-Express-XC9k-Optimizer:2000.05 \
FPGA-Express-Constraint-Mgr:2000.05 \
FPGA-Express-GAT:2000.05 "
#
# End of FND-EXP-PC PACKAGE declaration
#
AR# 6475
创建日期 05/11/1999
Last Updated 06/13/2002
状态 Archive
Type 综合文章