AR# 71830

2018.x Zynq UltraScale+ MPSoC: Yocto or PetaLinux returns warnings when the build gstd do_configure task completes

描述

In Yocto or PetaLinux 2018.x on Zynq UltraScale+ devices, build returns warnings when the 'gstd-1.0-r0 do_configure' task completes:

WARNING: gstd-1.0-r0 do_configure: QA Issue: gstd: configure was passed unrecognised options: --disable-gtk-doc [unknown-configure-option]

解决方案

These warnings are from gstd packages included in the meta-petalinux layer and can be ignored.

Note: 

  1. gstd packages are not part of the Yocto 2.4 Rocko upstream release. However, these package are available in Yocto 2.5 Sumo upstream and above releases.
  2. gst-shark packages are not part of the Yocto 2.4 Rocko upstream release. However, these package are available in Yocto 2.6 Thud upstream and above releases.
  3. You can observe these warnings in 2018.1/2 VCU TRD PetaLinux builds.

AR# 71830
日期 12/14/2018
状态 Active
Type 综合文章
器件
Tools More Less
Boards & Kits