UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 7467

2.1i Alliance : Service Pack Install - error message when installing "setup: java: not found"

Description

Keywords : install, service, pack, 2.1i, java, setup, found, solaris

Urgency: standard

General Description: When installing the service pack for
Alliance 2.1i, the following error occurs:

setup: java: not found

解决方案

This solution applies to PC as well as workstation users.

The installer for the 2.1i Service Packs requires Java. Xilinx
provides a version of JAVA with the installation of the tools.
Therefore, this error will occur if the Xilinx environment variable
and path are not setup correctly.

The fix for this error is to simply setup the Xilinx environment
variables, XILINX and PATH. Then re-run the setup program
included with the service pack update
AR# 7467
创建日期 09/07/1999
Last Updated 06/13/2002
状态 Archive
Type 综合文章