AR# 9778

4.1i ISE- The XCV3200E FG1156 package is not supported in FPGA Express

描述

Keywords: XCV3200E, FG1156, CG1156, ISE, package, wrong, missing, part

Urgency: Standard

General Description:
The FG1156 package for the XCV3200E is not supported for FPGA Express flows that are using FPGA Express 3.6.1.

解决方案

The V3200E is delivered in a FG1156 package rather than the CG1156 package.

FPGA Express 3.7 has implemented this change. To fix the 3.6.1 version of FPGA Express:

- Open the $XILINX\express\lib\VIRTEXE.pts file.

- Change:

design "V3200ECG1156" {
read_only : 1;
fpga_valid_speed_grades : ["-8" "-7" "-6"];
fpga_num_rows : 104 ;
fpga_num_cols : 156 ;
fpga_num_ffs : 66768 ;
fpga_pin_count : 808 ;
}

to the following:

design "V3200EFG1156" {
read_only : 1;
fpga_valid_speed_grades : ["-8" "-7" "-6"];
fpga_num_rows : 104 ;
fpga_num_cols : 156 ;
fpga_num_ffs : 66768 ;
fpga_pin_count : 808 ;

- Save the file and restart Project Navigator.
AR# 9778
日期 08/12/2003
状态 Archive
Type 综合文章