UPGRADE YOUR BROWSER

We have detected your current browser version is not the latest one. Xilinx.com uses the latest web technologies to bring you the best online experience possible. Please upgrade to a Xilinx.com supported browser:Chrome, Firefox, Internet Explorer 11, Safari. Thank you!

AR# 58041

LogiCORE IP Tri-Mode Ethernet MAC v8.0 - IPI connection automation only supported with KC705 and AC701 boards

描述

In the Vivado 2013.3 tool, IPI will allow automated connection to a board interface if it finds an interface in the IP with the same name. 

If the Tri-Mode Ethernet MAC IP is using an MDIO interface, run_connection_automation will show up for boards that have an MDIO interface. 

Currently, the Tri-Mode Ethernet MAC IP only supports automatic connection for the AC701 and KC705 boards.

If automatic connection is run on an unsupported board such as the VC707 board, IPI will flag an error.  

The following are example warnings:

ERROR: [IP_Flow 19-3461] Value 'mdio_io' is out of the range for parameter 'MDIO BOARD INTERFACE(MDIO_BOARD_INTERFACE)' for BD Cell '/tri_mode_ethernet_mac_0' . Valid values are - Custom, mdio
INFO: [IP_Flow 19-3438] Customization errors found on '/tri_mode_ethernet_mac_0'. Restoring to previous valid configuration.
ERROR: [BD 41-245] set_property error - Value 'mdio_io' is out of the range for parameter 'MDIO BOARD INTERFACE(MDIO_BOARD_INTERFACE)' for BD Cell '/tri_mode_ethernet_mac_0'. Valid values are - Custom, mdio Customization errors found on '/tri_mode_ethernet_mac_0'. Restoring to previous valid configuration

解决方案

For unsupported boards, instead of using the automated connection, select the custom option and enter the pin information.

链接问答记录

主要问答记录

Answer Number 问答标题 问题版本 已解决问题的版本
54251 LogiCORE Tri-Mode Ethernet MAC - Release Notes and Known Issues for Vivado 2012.1 and newer tool versions N/A N/A
AR# 58041
日期 09/23/2014
状态 Active
Type 综合文章
IP
  • Tri-Mode Ethernet MAC
的页面