AR# 69177

Vivado 2017.1 — 版本 'GLIBC_2.9' 带来的发行问题尚未发现

描述

我在我的 Linux 机器上成功安装了 Vivado 2017.1。 

但我试图启动 GUI 时,出现了以下错误:

Application-specific initialization failed: couldn't load file "librdi_commontasks.so": /lib64/libc.so.6: version 'GLIBC_2.9' not found (required by /eda/Vivado/2017.1/lib/lnx64.o/librdi_sio.so)

解决方案

当在 RHEL 5.x 上运行 Vivado 2017.1 时出现了该问题,其不再支持。

对于 Vivado 2017.1 支持的操作系统 (OS),请查看 (Xilinx 答复 54242)

RHEL5 OS 放在 2017 年 3 月 31 日最后。 

RHEL 6 的 GCC 编译器相对于 RHEL 5 有显著的变化。查看(Xilinx 答复 69157),了解更多详情。

AR# 69177
日期 05/22/2017
状态 Active
Type 综合文章
Tools