AR# 69258

UltraScale / UltraScale+ Boards - Incompatibility with latest version of SiLabs USB UART CP210x drivers

描述

You might encounter issues using Board Interface Test or System Controller executables with UltraScale or UltraScale+ boards, when using the latest version of the SiLabs drivers, as downloaded from the Silicon Labs website.

解决方案

It has been noted that some customers using v6.7.4 (current latest version of the SiLabs CP210x drivers) see connectivity issues with BIT or SCUI.exe

To work around this, please use the 6.7.0 version of the SiLabs drivers, which work without issue.

To access the 6.7.0 version of the SiLabs CP210x drivers, please go to this page: http://www.silabs.com/products/development-tools/software/usb-to-uart-bridge-vcp-drivers and select the second drive type listed (v6.7), as highlighted below:


 

AR# 69258
日期 06/07/2017
状态 Active
Type 综合文章
Boards & Kits More Less