数字预失真(DPD)产品和软件要求

硬件评估超时时间 *:大约 4 小时

软件需求表

LogiCORE™ 版本 AXI4 支持 支持的器件系列
数字预失真(DPD) v9.0 Vivado® 2018.3 AXI4
AXI4-Stream
AXI4-Lite
Zynq® UltraScale+™ RFSoc
Zynq® UltraScale+™ MPSoc
Zynq-7000
v8.1rev1 Vivado 2018.1 AXI4
AXI4-Stream
AXI4-Lite
Zynq UltraScale+ RFSoc
Zynq UltraScale+ MPSoc
Zynq-7000
v8.1 Vivado 2018.1 AXI4
AXI4-Stream
AXI4-Lite
Zynq UltraScale+ RFSoc
Zynq UltraScale+ MPSoc
Zynq-7000
v8.0 Vivado 2016.3 AXI4
AXI4-Stream
AXI4-Lite
Zynq UltraScale+ MPSoc
Zynq-7000
v7.1
停用
(不再支持)
Vivado 2015.4
AXI4
AXI4-Stream
AXIR-Lite
Zynq-7000
v7.0
停用
(不再支持)
Vivado 2014.4 AXI4
AXI4-Stream
AXIR-Lite
Zynq-7000
v6.0
停用
(不再支持)
ISE® 14.3 AXI4-Stream
AXI4-Lite
Zynq-7000
Artix®-7
Kintex®-7 / -2L
Virtex®-7 / XT / -2L
Virtex-6 CXT / LXT / SXT
v5.0
(不再支持)
ISE 13.2 早期 Virtex-6 CXT / LXT / SXT
Virtex-5 FXT / SXT / LXT/ TXT / LX

从 Xilinx.com 下载页面下载所需的软件。如欲了解有关新特性、已知问题和补丁的信息,请参考许可解决方案中心

* 上述任何 IP 核的硬件评估许可证都将帮助您在您的设计中生成这些内核,并对其进行参数化和实例化。此外,您还能够执行功能及时序仿真,并生成一个您可用于下载和配置您的硬件设计的比特流。

该表中的 IP 核将在编程的器件中全面工作一段时间。这段时间之后,IP 将“超时”(停止工作),您需要再次下载并配置 FPGA。