RGB to YCrCB Color-Space Converter Offerings and Software Requirements

SOFTWARE Requirements Table

  • Defense-grade (-Q) and low power (-L) devices are not supported.
LogiCORE™ Version AXI4 Support Software Support Supported Device Families
RGB to YCrCB Color-Space Converter v7.1 AXI4-Stream
AXI4-Lite
Vivado® 2015.4 Kintex® UltraScale+™
Virtex® UltraScale+
Zynq® UltraScale+
Kintex UltraScale™
Virtex UltraScale
Zynq-7000
Artix®-7
Kintex-7
Virtex-7
RGB to YCrCB Color-Space Converter v6.01a AXI4-Stream
AXI4-Lite
ISE® 14.3 Zynq-7000
Artix-7
Kintex-7
Virtex-7
Virtex-6 CXT / HXT / LXT / SXT
Spartan®-6 LXT / LX
RGB to YCrCB Color-Space Converter v3.0   ISE 12.2 Virtex-5 TXT / FXT / SXT / LXT / LX
Spartan-3A DSP
 

Download the required software from the Xilinx.com Downloads page. For information on New Features, Known Issues, and Patches please refer to the Licensing Solution Center.